[fxruby-users] Problem with FXJPGImage on Ubuntu

Julien Castelain jcastelain at gmail.com
Mon Jun 23 17:57:51 EDT 2008


Hi Lyle,

I'm compiling it myself, and you're right, I think I missed something when I
built it, once again I should have read a bit more before complaining :)
So, if I understand what I'm doing, when I  ./configure I noticed  this

checking jpeglib.h usability... no
checking jpeglib.h presence... no
checking for jpeglib.h... no

I downloaded this http://www.fox-toolkit.org/ftp/jpegsrc.v6b.tar.gz from the
fox toolkit site, but I supposed that it's not been correctly installed. How
can I fix this

Thanks



On Mon, Jun 23, 2008 at 11:38 PM, Lyle Johnson <lyle at lylejohnson.name>
wrote:

> On Mon, Jun 23, 2008 at 3:53 PM, Julien Castelain <jcastelain at gmail.com>
> wrote:
>
> > I installed FXRuby and fox on Ubuntu 8.04 started reading the
> documentation
> > online and managed to run most of the example applications. I've also
> > started reading the book and when I try to use the FXJPGImage class, it
> > doesn't display images in the application.
> >
> > The same code works without a problem on windows, so I wonder if I didn't
> > forget to install something during the setup process. Has anyone faced
> this
> > problem?
>
> This probably indicates that your FOX library wasn't built with JPEG
> support. Did you install FOX from a package, or did you compile it
> yourself?
> _______________________________________________
> fxruby-users mailing list
> fxruby-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/fxruby-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/fxruby-users/attachments/20080623/47130405/attachment.html>


More information about the fxruby-users mailing list