[fxruby-users] problem with fox instalation

Jonathan Stott jonathan.stott at gmail.com
Thu Jul 31 10:59:53 EDT 2008


angico wrote:
> Thanks, Lyle. Anyway, I think it's a little hard for newbies like me to
> find out what those options really mean, since they don't say much about
> it. For instance:
>
> $ sudo gem install mysql
> Need to update 1 gems from http://gems.rubyforge.org
> .
> complete
> Select which gem to install for your platform (x86_64-linux)
>  1. mysql 2.7.3 (mswin32)
>  2. mysql 2.7.1 (mswin32)
>  3. mysql 2.7 (ruby)
>  4. mysql 2.6 (ruby)
>  5. Skip this gem
>  6. Cancel installation
>>
>

Yeah, it's 3.  What I would actually recommend you do is upgrade ruby
gems (external to the ubuntu package if nessessary) to version 1.2,
which takes care of these questions automatically (amongst some other
improvements)

> Which option should I choose? I bet it's 3, but it's really not clear at
> all.
>
> Regards,
>
> --
> angico


More information about the fxruby-users mailing list