[fxruby-users] fxruby-1.6.17 failure to compile

Len Lawrence lcl at tarazed.demon.co.uk
Wed Dec 24 17:05:25 EST 2008


Lyle Johnson wrote:
> Len,
>
> On further inspection, I'm a little confused. Can you tell me what 
> version of Ruby you're compiling against? The reason I'm asking is 
> that based on the Ruby source code that I'm looking at (for Ruby 
> 1.8.6-p287) this ought not be an issue.
>
>
Thanks Lyle.
ruby -v shows:
ruby 1.8.7 (2008-05-31 patchlevel 0) [x86_64-linux]

I moved to 1.8.7 because I also use rubytk which appeared to be broken 
in 1.8.6 (caused core dumps all the time).  Because I rely on rubytk so 
heavily moving back to 1.8.6 is not a viable option.

Have a good Christmas and let's hope you take some time off.

Len






More information about the fxruby-users mailing list