[fxruby-users] FXRuby scintilla issue

gga ggarra at advancedsl.com.ar
Fri Mar 23 16:22:10 EDT 2007

FXRuby version 1.6.4.  I've been trying to compile FXruby with scintilla
support.  I've downloaded:


Compiled it and installed it.

FXruby is 1.6.4

I get:

AL_H -I/usr/local/include/fxscintilla -I/usr/local/include/fox-1.6  -c
/usr/local/include/fxscintilla/FXScintilla.h:84: error: conflicting
return type specified for ‘virtual FX::FXbool FXScintilla::canFocus() const’

And several errors following.

Gonzalo Garramuño
ggarra at advancedsl.com.ar

AMD4400 - ASUS48N-E
Kubuntu Edgy

More information about the fxruby-users mailing list