[fxruby-users] FreeRIDE - Way too many warnings

Meinrad Recheis meinrad.recheis at gmail.com
Sat Jan 20 17:10:18 EST 2007


should be:
ruby -e"$VERBOSE=nil;require 'freeride' "
hth,
-- henon

On 1/20/07, Jonathan Allen <grauenwolf at gmail.com> wrote:
> What is the full command line?
>
> I tried:
>         ruby freeride.rb $VERBOSE=nil
>         ruby $VERBOSE=nil freeride.rb
>
> The former doesn't change anything and the latter says "No such file or
> directory"
>
> Jonathan
>
> -----Original Message-----
> From: fxruby-users-bounces at rubyforge.org
> [mailto:fxruby-users-bounces at rubyforge.org] On Behalf Of Meinrad Recheis
> Sent: Saturday, January 20, 2007 1:37 PM
> To: fxruby-users at rubyforge.org
> Subject: Re: [fxruby-users] FreeRIDE - Way too many warnings
>
> just launch the app with $VERBOSE=nil
>
> hth,
> -- henon
>
>
>
> _______________________________________________
> fxruby-users mailing list
> fxruby-users at rubyforge.org
> http://rubyforge.org/mailman/listinfo/fxruby-users
>


More information about the fxruby-users mailing list