[fxruby-users] foxGUIb on FC6 x86_64 won't run

Lyle Johnson lyle.johnson at gmail.com
Wed Feb 21 21:13:54 EST 2007

On 2/21/07, Alan Lake <alan.lake at lakeinfoworks.com> wrote:

> I hope that this statement of how I installed the separate packages may
> yield a clue of why I can't run the fox GUI:
> fox-1.6.21 -- This installed correctly
>   make clean
>   export LDFLAGS="-L/usr/lib64 -L/usr/X11R6/lib64 -L/lib64"
>   ./configure --enable-release
>   make
>   make install
>   make docs


> fxruby-1.6.6.gem
>   foxGUIb-0.7.1
>     ruby install.rb -- This installed correctly

Just to be clear: How do you know that this installed correctly? Can
you run any of the FXRuby examples?

> In .bash_profile, I have
>   export RUBYOPT="w"
>   I have tried to add "rubygems" to the above statement, but I can't
> guess the correct syntax.

Did you try my previous suggestion?

    export RUBYOPT="-w -rubygems"

I want to hold off on any more comments until we confirm that FXRuby
is installed and working...

More information about the fxruby-users mailing list