[fxruby-users] Installation problem

Lyle Johnson lyle at knology.net
Mon Feb 12 17:37:02 EST 2007

On Feb 12, 2007, at 3:21 PM, Alan Lake wrote:

> The list that this is posted to is fxruby-users at rubyforge.org.  I  
> don't
> see any other list that I might post this on.

Well, since your question was about the "foxGUIb" project, you would  
want to look to that project's page:


and click the "Mailing Lists" link for that project:


> I didn't realize that
> fxruby was a required install in addition to libGUIb and foxGUIb.   
> So I
> thank you.  I still have a problem, though, in that it didn't install
> correctly, and I can't tell why.  I did the following:


Please see the FXRuby User's Guide for build instructions:


I'm going to make an educated guess that you don't have FOX installed  
yet. You can download FOX (version 1.6.x) from the FOX home page:


Be sure that you get one of the 1.6 releases. FOX 1.7 is the  
experimental "development" branch and is not yet supported by FXRuby.

More information about the fxruby-users mailing list