[fxruby-users] Installation problem

Lyle Johnson lyle at knology.net
Sun Feb 11 21:33:22 EST 2007


On Feb 11, 2007, at 6:17 PM, Alan Lake wrote:

>
> I downloaded the all-in-one archive and unpacked it.  I then did a  
> cd to
> the libGUIb directory and
> [root at erie libGUIb]# ruby install.rb

<snip>

Please note that although the developer of foxGUIb does read this  
mailing list pretty regularly, you might also want to post your  
question to that project's mailing list.

Also, as a side note, this line from the various error messages:

	"no such file to load -- fox16"

seems to indicate that FXRuby itself isn't installed. You might want  
to try installing it first, before installing foxGUIb.

Hope this helps,

Lyle


More information about the fxruby-users mailing list