[fxruby-users] FOX on Mac OS 10.5.1 (Leopard)

Lyle Johnson lyle at lylejohnson.name
Sat Dec 1 17:34:39 EST 2007


All,

Apparently, the X11 server shipped with Mac OS 10.5 (Leopard) is  
pretty broken. This has several adverse affects on FOX under Leopard.  
Fortunately, the Xquartz project is providing more up-to-date builds  
which seem to work better. Visit this page:

	http://trac.macosforge.org/projects/xquartz

and download their latest pre-built binary for Xquartz (the X server  
application) and then replace the stock X server with this one:

	bunzip ~/Downloads/Xquartz-1.3a1.bz2
	sudo cp ~/Downloads/Xquartz-1.3a1 /usr/X11/bin/Xquartz

I think you'll find that FOX works much better after this change!

Hope this helps,

Lyle


More information about the fxruby-users mailing list