[fxruby-users] FXRuby 1.6.11 problems with Ruby 1.8.5?

Lyle Johnson lyle.johnson at gmail.com
Thu Apr 19 11:49:19 EDT 2007


On 4/19/07, Philippe Lang <philippe.lang at attiksystem.ch> wrote:

> I'm using "ruby185-24.exe".

OK.

I can confirm that the problem is there for Ruby 1.8.5 as installed
from that version of the one-click installer (ruby186-24.exe). I did a
clean install of Ruby, and then the 1.6.11 gem for FXRuby, and saw the
mess.

I can *also* confirm that the problem is corrected in Ruby 1.8.6, from
the latest one-click installer. I was testing the same gem
(fxruby-1.6.11-mswin32.gem) in both cases, so the difference is
definitely in Ruby and not in FXRuby.

So my answer is: Time for you to upgrade to 1.8.6. ;)


More information about the fxruby-users mailing list