[fxruby-users] FXRuby 1.6.11 problems with Ruby 1.8.5?

Philippe Lang philippe.lang at attiksystem.ch
Thu Apr 19 09:54:27 EDT 2007


fxruby-users-bounces at rubyforge.org wrote:

> On 4/19/07, Philippe Lang <philippe.lang at attiksystem.ch> wrote:
> 
>> I have just given a try to your new FXRuby release, and I have a few
>> problems when my application starts:
> 
> <snip>
> 
>> I'm using that Ruby version: ruby 1.8.5 (2006-12-25 patchlevel 12)
>> [i386-mswin32]
> 
> This bug has been fixed and I can't imagine how it could have snuck
> back in. Can you tell me which version of the Ruby One-Click
> Installer you're using, specifically?  

Hi,

I'm using "ruby185-24.exe".

Philippe


More information about the fxruby-users mailing list