[fxruby-users] Support for Ruby 1.9?

Lyle Johnson lyle.johnson at gmail.com
Tue Apr 17 19:30:44 EDT 2007


On 4/17/07, Kevin Burge <kevin.burge at systemware.com> wrote:

> Any estimate on support for 1.9 in FXRuby?  I only ask because I'm
> trying to add support for 1.9 to my extensions, and I end up building
> FXRuby in the process.

Yikes, Ruby 1.9 wasn't even on my radar screen yet. Since you've
actually done some stuff with it -- Is it stable enough to even try
out yet? I know the official release won't be until the end of the
year (or whatever), but is it kinda working at this point?

I will file a bug report about adding Ruby 1.9 support and see what I can do.


More information about the fxruby-users mailing list