[fxruby-users] [Rubygems-developers] Can't install fxruby via rubygems 0.9.0 on Windows XP

Lyle Johnson lyle.johnson at gmail.com
Thu Sep 21 10:56:54 EDT 2006


On 9/21/06, Tom Copeland <tom at infoether.com> wrote:

> Hm, both those win32 gems seem to be on all the mirrors:

<snip>

Yeah, the files are there. Is it a naming convention thing? What I
mean is, is the fact that the gems are named:

    fxruby-1.4.7-ruby1.8.4-mswin32.gem
    fxruby-1.4.7-ruby1.8.5-mswin32.gem

and:

    fxruby-1.6.2-ruby1.8.4-mswin32.gem
    fxruby-1.6.2-ruby1.8.5-mswin32.gem

Causing the gem server code some grief?


More information about the fxruby-users mailing list