[fxruby-users] Can't update fxruby 1.6.2 gem for Windows

lyle at knology.net lyle at knology.net
Wed Sep 20 08:11:18 EDT 2006

On Tue, 19 Sep 2006 15:57:01 -0500, Wes Gamble <weyus at att.net> wrote :

> Windows XP
> RubyGems 0.9.0
> When I attempt to update the gem for fxruby mswin32, I get the output below.
> Is there something wrong with the gem distribution?  Am I doing 
> something wrong?

I don't have any control over the RubyGems repository, so I don't know what's wrong there, but 
can you just download the appropriate gem from the downloads page and install it locally?

The FXRuby downloads page is here:


Hope this helps,


More information about the fxruby-users mailing list