[fxruby-users] Build error: Debian testing, libfox1.4, FXRuby-1.4.7

Lyle Johnson lyle at knology.net
Sat Oct 14 12:52:32 EDT 2006

On Oct 14, 2006, at 9:44 AM, Wayne Conrad wrote:

> That did it.  After installing Fox 1.4.34, FXRuby 1.4.7 compiled from
> source and installed alright.  "require 'fox14'" now works.


> Strangely, I couldn't get it to install using gem, which complained
> "make: Nothing to be done for 'install'.".  No worries, since
> it installed from source alright.

There is a known (and reported) bug with the latest release of RubyGems:


I believe that a fix for this problem has been checked into the  
RubyGems CVS, so it should be corrected in the next RubyGems release.

More information about the fxruby-users mailing list