[fxruby-users] Build error: Debian testing, libfox1.4, FXRuby-1.4.7

Wayne Conrad wconrad at yagni.com
Sat Oct 14 10:44:50 EDT 2006


On Sat, Oct 14, 2006 at 07:15:01AM -0700, Wayne Conrad wrote:
> I see that Fox version 1.4.34 is in Debian unstable.  I'll install it,
> see if it fixes things, and let you know.

That did it.  After installing Fox 1.4.34, FXRuby 1.4.7 compiled from
source and installed alright.  "require 'fox14'" now works.

Strangely, I couldn't get it to install using gem, which complained
"make: Nothing to be done for 'install'.".  No worries, since
it installed from source alright.

Thanks for the help!

        Wayne Conrad


More information about the fxruby-users mailing list