[fxruby-users] Problems

Brian Wisti brianwisti at yahoo.com
Wed Nov 29 02:30:55 EST 2006

----- Original Message ----
From: Lyle Johnson <lyle at knology.net>
To: fxruby-users at rubyforge.org
Sent: Tuesday, November 28, 2006 7:24:54 PM
Subject: Re: [fxruby-users] Problems

On Nov 28, 2006, at 5:59 PM, Steven Quinones-Colon wrote:

> I installed  fxruby-1.6.3 and when I do: require 'fox16' I get a  
> ton of these:


This bug has been discussed to death on the mailing list; please  
check the mailing list archives for more information. There's also an  
open bug report about it, here:


-- Lyle

Hi Lyle,

I only found out about this a couple of days ago by digging through the archives myself. I know that this isn't your fault (when _is_ ruby 1.8.6 due out, anyhow?), but would it be possible to make a more prominent mention of it on the fxruby.org site? Maybe just a straight link to the latest release announcement (http://rubyforge.org/forum/forum.php?forum_id=9834) on the front and/or download page?

I usually don't worry about announcements or issues, since FXRuby has "just worked" for years, and is continuing to do so now that I've downgraded to Ruby 1.8.4. Keep up the good work, and please be patient with those of us who forget to read the announcements and bug lists when downloading the latest release. :)

Kind Regards,

Brian Wisti

More information about the fxruby-users mailing list