[fxruby-users] FXPNGIcon.new is now working

Ernest Ellingson erne at powernav.com
Tue Nov 21 00:03:09 EST 2006

    After strugling trying to get an email to this formum, I discovered 
that I had to add png support before compiling fox-1.6.20.  Once I 
downloaded the library compiled and installed it, everything worked fine.

By the way the url on the link at the fox tool-kit site for the png 
library is incorrect.  The right url is:




More information about the fxruby-users mailing list