[fxruby-users] [ANN] FXRuby 1.6.0 Now Available

Lyle Johnson lyle at knology.net
Mon May 29 16:35:41 EDT 2006


FXRuby version 1.6.0 is now available for download from this page:


This is the first release of FXRuby that is compatible with the FOX 1.6 
library. Although FXRuby 1.6 has undergone a good bit of pre-release 
testing, this should still be considered an "unstable", 
not-ready-for-production-use release. Also note that you should be 
using FOX 1.6.5 or later due to some important changes made in that 
release of FOX.

For a summary of the changes in this release of FXRuby, please see this 


As usual, the code is provided as a Win32 installer or a binary Gem 
(both compatible with the latest One-Click Installer for Ruby 1.8.4), 
as a source gem, and as a source tarball. For instructions on compiling 
FXRuby from source, please see:


And as always, the FXRuby home page is here:




More information about the fxruby-users mailing list