[fxruby-users] [ANN] FXRuby 1.6.0 Now Available

Lyle Johnson lyle at knology.net
Sun Jun 4 15:51:21 EDT 2006


On Jun 4, 2006, at 1:32 AM, Meinrad Recheis wrote:

> i have a problem installing fxruby 1.6 gem on linux. the fox16.so
> compiled fine. everything seems to be in its place but require "fox16"
> doesn't seem to work.

I just did a fresh install on Fedora Core 4 and everything works as 
expected. Could you send me a copy of the file:

	/usr/local/lib/ruby/gems/1.8/gems/fxruby-1.6.0/ext/fox16/gem_make.out

It may be in a slightly different location, depending on where you've 
installed Ruby. I'm not sure what I'm looking for, but I can at least 
see if there are any obvious differences between my copy of 
gem_make.out and yours.

Thanks,

Lyle



More information about the fxruby-users mailing list