[fxruby-users] FXTextField

Lyle Johnson lyle at knology.net
Tue Jan 24 17:14:19 EST 2006


On Jan 24, 2006, at 3:18 PM, Uwe Hartl wrote:

> Thats what I have...
>
> *  dev-ruby/fxruby
>       Latest version available: 1.2.2
>       Latest version installed: 1.2.2
>       Size of downloaded files: 1,628 kB
>       Homepage:    http://www.fxruby.org/
>       Description: Ruby language binding to the FOX GUI toolkit
>       License:     LGPL-2.1

That is an extremely old version, released on October 1, 2004. You need 
to upgrade to one of the latest versions, preferably 1.4.4.



More information about the fxruby-users mailing list