[fxruby-users] [ANN] FXRuby 1.4.6 Now Available

Lyle Johnson lyle at knology.net
Wed Apr 26 09:14:09 EDT 2006

On Apr 26, 2006, at 8:11 AM, Sander Jansen wrote:

> Yes you were always the smarter one  :P
> I meant, the gem is still build against FOX 1.4.29... so you're a 
> little
> behind....

Ah, OK.

The FOX News (no, not *that* FOX news) page only reports a FOX version 
1.4.32 with "back-ported fixes for GCC 4.1 C++ language changes", which 
doesn't sound too compelling. If there have been some actual bug fixes 
that would matter for Windows users, I'll consider updating the binary 
gem for Windows.

More information about the fxruby-users mailing list