[fxruby-users] Problem with 1.4.2 on fc3

Piet Hadermann piet.hadermann at pandora.be
Sun Oct 16 15:02:38 EDT 2005


Hi!

Me again (is anyone reading this except me ? Is this group
abandoned ???).

I found the problem:
irb(main):001:0> require 'rubygems'
=> true
irb(main):002:0> require_gem 'fxruby'
=> true

Obviously I needed "require_gem 'fxruby'" instead of "require 'fox14'".
Duh.

How was I supposed to know this ? Is the fxruby site info wrong/outdated
(http://www.fxruby.org/doc/gems.html) or is there something wrong with
my ruby or gems installation ??? Or should this be some kind of common
sense that isn't really that common to me ?

Well, for the moment the problem is solved but I'd still like to be
enlightened about the how/why.

Thanks in advance!

Piet.




More information about the fxruby-users mailing list