[fxruby-users] Installing RubyFX on MacOS X 10.4.3

Russell Fulton r.fulton at auckland.ac.nz
Fri Nov 25 23:44:16 EST 2005


Hi Scott,
	Thanks for describing your experience and apologies for taking so long
to get back to you.  This is a back burner project for me and now that
it's weekend I've got some time to have another go.

I too ran into the image lib problems and 'solved' them by installing
from source the libraries from source. I then ran into issues with
libjpeg refusing to load and ended up copying the version from Fink back
over the one I installed from source (after checking that they were
built from the same version).  I still don't know what was going on here.

I tried rebuilding the libjpeg with the version from the fox
distribution site but, so far as I can tell it was identical to the one
I installed.

I have a horrible feeling that something got left from one of my aborted
install attempts and is now poisoning everything I try.  My next
strategy will be to go through /usr/local/ and /sw and remove all files
created since I started play with fox and starting again from scratch.

I'm also going to uninstall the image libs from fink.

fingers firmly crossed:)

Russell


More information about the fxruby-users mailing list