[fxruby-users] FXRuby on Windows Ruby Installer

Lyle Johnson lyle at knology.net
Sun May 15 19:31:32 EDT 2005

On May 15, 2005, at 12:21 PM, Nick Tzanos wrote:

> Hello again,
> I am using the tutorial examples that are inside ArachnoRuby 0.5.6
> (Scriptolutions).
> I think these certainly refer to a different version as in the require
> field it says:
> require 'fox'
> and not
> require 'fox12'

OK, yes, it sounds like those tutorials were written for FXRuby 1.0.

> Could you please give me some guidance on where to find tutorials
> about recent versions and also if I can have access to a reference of
> the API (which I haven't been able to find still)

A good start would be the FXRuby home page (http://www.fxruby.org), 
don't you think? There are a few tutorial exercises there, in the 
FXRuby User's Guide, as well as an online API reference guide.

More information about the fxruby-users mailing list