[fxruby-users] FXRuby compilation error - invalid conversion

Tom Kwong tom at ahsmart.com
Wed Mar 30 09:41:35 EST 2005


Need help.  I can't get FXRuby to compile...

FXRuby.cpp: In function `void FXRbDestroyAppSensitiveObjects()':
FXRuby.cpp:1741: error: invalid conversion from `int (*)(...)' to `int
(*)()'
FXRuby.cpp:1775: error: invalid conversion from `int (*)(...)' to `int
(*)()'

system = Linux version 2.6.8.1-3-386 (buildd at terranova) (gcc version
3.3.4 (Debian 1:3.3.4-9ubuntu5)) #1 Tue Oct 12 12:41:57 BST 2004
ruby = ruby 1.8.2 (2004-08-24) [i386-linux]
fox = 1.2.16
fxruby = 1.2.5

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/fxruby-users/attachments/20050330/321eb846/attachment.htm


More information about the fxruby-users mailing list