[fxruby-users] Does anyone have access to an x86-64 box?

Lyle Johnson lyle at knology.net
Wed Mar 2 19:11:21 EST 2005

On Mar 2, 2005, at 5:53 PM, Shad Sterling wrote:

> I have an x86-64 machine at work I can do some with, and I couldn't
> get the fxruby gem to install.


> Results logged to
> /usr/lib64/ruby/gems/1.8/gems/fxruby-1.2.5/ext/fox12/gem_make.out

Could you maybe send me this file (off list)? I suppose it will tell us 
what went wrong.

For what it's worth, the original bug report (referred to in my 
previous e-mail) seems to indicate that the reporter got the software 
built and installed, but that it just hangs up when he tries to 
'require' it into Ruby. So we should at least be able to get that far. 

More information about the fxruby-users mailing list