[fxruby-users] Some problems with FXRuby 1.4.2, 1.4.1

Lyle Johnson lyle at knology.net
Mon Aug 22 23:22:42 EDT 2005


On Aug 22, 2005, at 6:39 PM, Sander Jansen wrote:

> Anyway, I seem to have  more problems. Both require 'rubygems' and 
> require
> 'fox14' return false. Any clue what might be wrong. There no other 
> errors
> showing up on the cmdline.

Back up a little bit, I'm confused. Are you doing this from irb? How do 
you know that the require calls are returning false? Have you tried to 
just run one of the examples (e.g. "hello.rb") to see what happens?



More information about the fxruby-users mailing list