[fxruby-users] Some problems with FXRuby 1.4.2, 1.4.1

Joel VanderWerf vjoel at path.berkeley.edu
Mon Aug 22 19:19:52 EDT 2005

Sander Jansen wrote:
> I'm probably doing something wrong, but I experience several issues trying to 
> install FXRuby here [using gems]
> 1. How do I specify where to look for FOX?
>    I tried --with-fox-include and --with-fox-lib but they give me an error:
>   "gem install fxruby --force --with-fox-include=/usr/include/fox-1.4 
> --with-fox-lib=/usr/lib"
>   which results in:
>   "ERROR:  While executing gem ... (OptionParser::InvalidOption)
>     invalid option: --with-fox-include=/usr/include/fox-1.4"

How about if you build from a tar ball? This just sounds like gem
doesn't know how to pass on options (I don't see any indication in `gem
help install` otherwise).

      vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407

More information about the fxruby-users mailing list