[fxruby-users] Re: [ANN] FXRuby 1.4.2 Now Available

lyle at knology.net lyle at knology.net
Mon Aug 22 11:44:04 EDT 2005


On Mon, 22 Aug 2005 17:41:17 +0200, "Riccardo Giannitrapani"
<riccardo at fisica.uniud.it> wrote :

> I've tried it with my application and, apart of some warnings about  
> deprecated methods that I'll go to
> fix soon, it seems to work .. my only problem, for now, is that I am not  
> able to read the registry
> information of my application from the ascii file .. I used to set the  
> registry as an ascii file with the
> code

<snip>

> and it worked fine .. I have in my %HOME%/.foxrc/FRED a FRED.ini file with  
> all my settings .. now, with the new
> fox14 it seems it is not reading that file .. I've check the documentation  
> and seems that the API has not changed ..
> any clue?

Right offhand, I don't remember seeing anything about changing to the
registry stuff. What is it that makes you believe that your application is
no longer able to read the registry? Are you seeing an error message, or is
it something in the application's behavior or appearance that leads you to
believe that it didn't read the registry settings?


More information about the fxruby-users mailing list