Ant: Re: Ant: Re: [fxruby-users] problem installing fxruby

Markus Jais markusjais at yahoo.de
Wed Aug 17 07:33:49 EDT 2005


--- Lyle Johnson <lyle at knology.net> schrieb:

> 
> On Aug 16, 2005, at 2:06 AM, Markus Jais wrote:
> 
> > this is my ruby version:
> >
> > $ ruby -v
> > ruby 1.8.2 (2004-07-29) [i686-linux]
> 
> I thought that might be the case. You're using one
> of the pre-release 
> versions of Ruby 1.8.2 (as evidenced by the date).
> You need to update 
> to the final release of Ruby 1.8.2, which has a date
> of 2004-12-24 if I 
> recall correctly.
> 
> 


I installed the new version. now the build runs
without errors. but I still get:
irb(main):001:0> require 'rubygems'
=> true
irb(main):002:0> require 'fox12'
=> false


regards

Markus




	

	
		
___________________________________________________________ 
Gesendet von Yahoo! Mail - Jetzt mit 1GB Speicher kostenlos - Hier anmelden: http://mail.yahoo.de


More information about the fxruby-users mailing list