[fxruby-users] Re: fx ruby 1.2 api docs?

Lyle Johnson lyle at knology.net
Fri Oct 29 20:26:23 EDT 2004

On Oct 29, 2004, at 4:25 PM, Laurent Julliard wrote:

> I must admit I haven't followed the FXRuby 1.0 vs 1.2 discussion 
> lately. I have a quick question: can FXRuby 1.2.x be used to compile 
> iwth either FOX 1.0 or FOX 1.2 or does one have to stick to FXRuby 1.0 
> when using FOX 1.0?

It's the latter case; FXRuby 1.0 is only compatible with FOX 1.0, and 
FXRuby 1.2 is only compatible with FOX 1.2. I've written up a (partial) 
summary of the changes for FOX 1.2, published here:


Hope this helps,


More information about the fxruby-users mailing list