[fxruby-users] Re: fx ruby 1.2 api docs?

Laurent Julliard laurent at moldus.org
Fri Oct 29 17:25:52 EDT 2004


Lyle Johnson wrote:
> On Fri, 22 Oct 2004 10:58:16 -0700, Bob Sidebotham <bob at windsong.bc.ca> wrote:
> 
> 
>>Do you expect to release api docs for 1.2?
> 
> 
> Bob has already followed up and noted that he found the RDoc sources
> for the FXRuby 1.2 API documentation, but I'll also note that you can
> already link to those docs online, here:
> 
>     http://www.fxruby.org/1.2/doc/api
> 
> I'm probably going to go ahead (real soon now) and just declare FXRuby
> 1.2 to be the new stable version. At that time, I'll rework the links
> on the web site so that http://www.fxruby.org/doc points to the 1.2
> documentation instead of the 1.0 versions.

Lyle,

I must admit I haven't followed the FXRuby 1.0 vs 1.2 discussion 
lately. I have a quick question: can FXRuby 1.2.x be used to compile 
iwth either FOX 1.0 or FOX 1.2 or does one have to stick to FXRuby 1.0 
when using FOX 1.0?

Thanks!

Laurent

-- 
Laurent JULLIARD
http://www.moldus.org/~laurent



More information about the fxruby-users mailing list