[fxruby-users] [Q] Proposed FXRuby 1.2 Feature Name Change

Lyle Johnson lyle at knology.net
Wed Jul 28 19:19:38 EDT 2004

On Jul 28, 2004, at 9:20 AM, Yuri Leikind wrote:

> I have both 1.2.x and 1.2.x libraries installed, and I had to rename 
> this
> stub library to be able to require the old version.

Yes, this is one of the problems I was referring to with the current 
naming situation.

> This problem wouldn't exist if this RubyGems feature were controllable
> via RubyGems package spec file.

True, but we'd still have a name clash for people who prefer to install 
it from some other, non-RubyGems source (such as RPA).

> Maybe we should propose this feature to the RubyGems developers?

Regardless of whether we personally could take advantage of such a 
feature, I agree that it's a good idea. I can give you their e-mail 
address if you'd like. ;)

More information about the fxruby-users mailing list