[fxruby-users] [Q] Proposed FXRuby 1.2 Feature Name Change

Yuri Leikind y.leikind at sam-solutions.net
Wed Jul 28 10:20:08 EDT 2004


On Tue, 27 Jul 2004 21:20:53 -0500
Lyle Johnson <lyle at knology.net> wrote:

>      Well, as it turns out, RubyGems also installs what they call a "stub 
>      library" in the standard Ruby load path, so that you can simply do 
>      this:
>      
>      	require 'fox'

I have both 1.2.x and 1.2.x libraries installed, and I had to rename this
stub library to be able to require the old version.

This problem wouldn't exist if this RubyGems feature were controllable
via RubyGems package spec file.

Maybe we should propose this feature to the RubyGems developers ?


-- 
Best regards,
Yuri Leikind




More information about the fxruby-users mailing list