[fxruby-users] [Q] Proposed FXRuby 1.2 Feature Name Change

Hugh Sasse Staff Elec Eng hgs at dmu.ac.uk
Wed Jul 28 06:01:50 EDT 2004


On Tue, 27 Jul 2004, Lyle Johnson wrote:

> All,
>
> I am strongly considering changing the feature name -- that is, the string 
> that you pass to the require() method -- from "fox" to "fox12" for FXRuby 
> version 1.2. I'd like to hear any comments for and against such a change.

I'd suggest fox1_2 to save any confusion when Fox 12.x comes out....
Will you be backporting this into FXRuby 1.0 as well, as fox1_0, for
consistency?

         Hugh


More information about the fxruby-users mailing list