[ditz-talk] licensing

jan.klepek at brandforge.sk jan.klepek at brandforge.sk
Fri Sep 25 09:50:13 EDT 2009


Hi,

I'm working on ditz package for fedora/rhel. However I have found
following issues with licensing:
Trollop license (GPLv2) is not compatible with Ditz license (GPLv3+). So
from Licensing point of view, it needs explicit statement in README or in
Code that linking to trollop library is allowed.

Thanks,

Best Regards,
Jan Klepek






More information about the ditz-talk mailing list