[ditz-talk] [merge] lutzky/master Easier running of non-installed version, fix for unavailable rubygems

William Morgan wmorgan-ditz at masanjin.net
Wed Aug 27 14:04:31 EDT 2008


Reformatted excerpts from Ohad Lutzky's message of 2008-08-25:
> Instead of running ruby -I"wherever_ditz_is/lib"
> "wherever_ditz_is/bin/ditz", this patch allows you to run just
> "wherever_ditz_is/bin/ditz".

This part, I think, is fine, but this part:

> Also, the rescue-in-case-rubygems-aren't-there syntax didn't work for
> me (ruby 1.8.6 (2007-09-24 patchlevel 111) [i486-linux], ubuntu)

conflicts with a fix that's been in there on the 12th (commit 1cb0995b).
-- 
William <wmorgan-ditz at masanjin.net>


More information about the ditz-talk mailing list