[Backgroundrb-devel] Could not find gem -packet- during Application start

Christopher Dancy christoforever at gmail.com
Wed Mar 3 09:05:05 EST 2010


Use delayed_job. Backgroundrb is buggy and not maintained as well. Also
delayed_job is much easier to use.

On Wed, Mar 3, 2010 at 5:10 AM, <Fox356 at gmx.de> wrote:

> Hey Guys,
>
> I have a problem starting my application with the newest backgroundrb.
>
> Starting the backgroundrb from console using script/backgroundrb is no
> problem. Even triggering a job from db is working.
>
> But if I want to start my Application this error will occurs:
> /Library/Ruby/Site/1.8/rubygems/custom_require.rb:31:in
> `gem_original_require': no such file to load -- packet (MissingSourceFile)
>
>
> packet ist installed in Version 0.1.15. Already tried other versions like
> 0.1.14 or 0.1.7
>
> If I remove the require from backgroundrb.rb the server starts up normally.
> But thats not a well workaround.
>
> Another Problem - maybe the both hang together. I could not trigger jobs
> through the backgroundrb.yml. Only through MiddleMan and Database.
>
> Thanks for your reply.
>
> Best regards,
> Simon
>
>
>
> --
> GMX DSL: Internet, Telefon und Entertainment für nur 19,99 EUR/mtl.!
> http://portal.gmx.net/de/go/dsl02
> _______________________________________________
> Backgroundrb-devel mailing list
> Backgroundrb-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/backgroundrb-devel
>



-- 
Ubuntu...It's what's for breakfast.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20100303/ba04bfd8/attachment.html>


More information about the Backgroundrb-devel mailing list