[Backgroundrb-devel] Unable to install backgroundrb using svn

harini iyer harini.r.iyer at gmail.com
Thu Nov 26 23:25:14 EST 2009


I am new to BackgroundRB and I am trying to install backgroundRB settings
for my application. I am using Eclipse and InstantRails. I am following the
instructions and i did the following.

1. gem install chronic packet   -> This worked fine.

2. svn co http://svn.devjavu.com/backgroundrb/trunk             -> However
when I tried to download the code from the subversion, it threw an error
saying that the connection was closed by the server.

Is there any other place I can download the backgroundrb from? (Other than
using git and piston)

Thanks for the help,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20091127/636d80f6/attachment-0001.html>

More information about the Backgroundrb-devel mailing list