[Backgroundrb-devel] Ruby with cygwin for backgroundrb

harini iyer harini.r.iyer at gmail.com
Tue Dec 1 14:21:06 EST 2009


Thats exactly what I did. But I feel I am still going wrong somewhere.
Could you please tell me which versions of Ruby adn Gems would work
for cygwin? I am sure that I am making some mistake there.

Thank you,
Harini

On Tue, Dec 1, 2009 at 2:16 PM, Justin Wood <justin.wood at trifectagis.com> wrote:
> Treat it like a completely separate environment do gem installs and updates
> just like you would a new machine and that should get you there.
>
> On Wed, Dec 2, 2009 at 8:13 AM, harini iyer <harini.r.iyer at gmail.com> wrote:
>>
>> Hi,
>>
>> So I finally gave up trying to start the start the backgroundrb server
>> on windows and I am trying to use Cygwin. However, I keep bumping into
>> errors. I installed ruby (one click installer) amd rubygems0.9.3. But
>> when i do a ruby setup.rb to install gems, it throws an error saying
>> taht the ruby_version variable might be uninitialized <NoMethodError>.
>> I have no idea how to proceed in order to make this backgroundrb work
>> on cygwin.
>>
>> If there are any users who have made it work on cygwin, could you
>> please tell me which version of ruby and gems are needed and how do i
>> install them (coz apparently, i am just hitting errors all the time).
>>
>> Thank You,
>> Harini
>> _______________________________________________
>> Backgroundrb-devel mailing list
>> Backgroundrb-devel at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/backgroundrb-devel
>
>
>
> --
> Justin Wood
> Senior Software Architect
>
>
> New Zealand Office,
> 57 Wellington Street,
> Freemans Bay,
> Auckland,
> New Zealand
>
>
> M  +64 27 225 0749  |  P   +64 9 370 0168  |  F   +64 9 361 6504
> E   justin.wood at trifectagis.com  |  Free:    0800 trifecta
> Skype:  nztrifecta
>
> www.trifectagis.com
>


More information about the Backgroundrb-devel mailing list