[Backgroundrb-devel] require 'rubygems'

hemant gethemant at gmail.com
Mon Mar 3 09:39:57 EST 2008


On Mon, Mar 3, 2008 at 7:50 PM, John Wells <lists at sourceillustrated.com> wrote:
>
> On Mon, Mar 3, 2008 at 5:03 AM, Todd Tyree <todd at snappl.co.uk> wrote:
>  > Not sure if its something funny in my environment or not, but I had to
>  > require rubygems in the new version script/backgroundrb to get it to find
>  > packet.  Otherwise, it would quit complaining that it couldn't find it.  My
>  > setup is OSX 10.5.1 with rails 2.0.2 running against the most current
>  > version of darwinports ruby.
>
>  FYI, I had to do the same on Debian Etch...
>

I am really sorry about this. I updated git repository will update svn repo too.


More information about the Backgroundrb-devel mailing list