[Backgroundrb-devel] require 'rubygems'

Todd Tyree todd at snappl.co.uk
Mon Mar 3 05:03:02 EST 2008


Not sure if its something funny in my environment or not, but I had to
require rubygems in the new version script/backgroundrb to get it to find
packet.  Otherwise, it would quit complaining that it couldn't find it.  My
setup is OSX 10.5.1 with rails 2.0.2 running against the most current
version of darwinports ruby.

Cheers,
Todd
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20080303/f9f52daf/attachment.html 


More information about the Backgroundrb-devel mailing list