[Backgroundrb-devel] 'stack level too deep' error

hemant gethemant at gmail.com
Fri Dec 26 13:58:20 EST 2008

On Fri, Dec 26, 2008 at 11:51 PM, Raghu Srinivasan
<raghu.srinivasan at gmail.com> wrote:
> The latest version of Packet seems to be 0.1.14. Can I just upgrade the
> packet gem and be done with it or are there any dependencies with
> Backgroundrb and chronic etc?
> Appreciate your quick response, Hemant.

Well, yes 0.1.14 version of Packet is only compatible with github
master of BackgrounDRb (or svn trunk will do as well). I am well aware
of your previous problems while upgrading to latest version. May be,
you can start a brand new rails project install the dependencies and
it give it a shot and see if it works.

If it doesn't send me your sample project in a tar.gz and I will see
what has gone wrong. But yes, there are API changes in latest version
of bdrb (but its a lot more stable)

More information about the Backgroundrb-devel mailing list