[Backgroundrb-devel] BackgroundRB on Windows: UNIXServer required!

Nathan Phelps nathan.phelps at docvia.com
Fri Oct 26 17:19:59 EDT 2007

I have Backgroundrb working with a Rails project on my OS X box at work, but when I attempt to run migrations or tests at home on my windows box, it fails stating: UNIXServer required!  If I remove Backgroundrb from the plugins directory, things work on Windows so I know this is somehow related to Backgroundrb.  Does anyone have a tip on what might be going on?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20071026/2f94ae62/attachment-0001.html 

More information about the Backgroundrb-devel mailing list