[Backgroundrb-devel] Yet Another Problem with BackgroundRB

Mason Hale masonhale at gmail.com
Mon Jan 22 10:37:38 EST 2007


Hi Mike --

Can you please provide a stack trace or error message?

If you run the same worker over and over, can you recreate the problem?
Or does this happen after no worker is run for some extended period of time?
(I'm guessing
here that the db connection might be timing out)

Do you know if the problem is triggered by a certain number of innvocations,
or is it a lack of activity, or neither?

Mason

On 1/22/07, Mike Aizatsky <mike.aizatsky at gmail.com> wrote:
>
> Hi!
>
> My cron-based worker is being indeed invoked by backgroundRB at
> correct times. But... After several runs it can no longer find DB
> columns! The same query, which was running OK an hour ago starts to
> throw MySQL error about unkown column in where clause. If I restart
> backgroundrb it works for some time but stops working after several
> invocations.
>
> Has anyone epxerienced the similar beahviour? Are there any ideas of
> what can be wrong? Any hints? Anything I can check?
>
> --
> Regards,
> Mike
> _______________________________________________
> Backgroundrb-devel mailing list
> Backgroundrb-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/backgroundrb-devel
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20070122/e584312e/attachment.html 


More information about the Backgroundrb-devel mailing list