[Backgroundrb-devel] rails 1.2.1, locomotive and backgroundrb

Ivo Dancet caifara.subscribe at gmail.com
Tue Feb 20 11:29:10 EST 2007


Well, that was a fast and accurate reply... Thanks!

(can't believe I didn't came up with that straight-forward answer)

Op 20-feb-07, om 16:58 heeft skaar het volgende geschreven:

> * Ivo Dancet (caifara.subscribe at gmail.com) [070220 09:56]:
>> Hi
>>
>> I just tried to move my project to rails 1.2.1 on my locomotive
>> development setup. It seems that backgroundrb is not willing to start
>> up anymore. If I switch locomotive back to 1.1.6, everthing is fine.
>>
>> This is the error I get while attempting to start backgroundrb:
>>
>> /Applications/Locomotive2/Bundles/standardRailsJan2007.locobundle/
>> powerpc/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
>> `gem_original_require': no such file to load -- slave (LoadError)
>>          from /Applications/Locomotive2/Bundles/
>
> seems like it can't find the slave library
>
> /skaar
>
>
> -- 
> ----------------------------------------------------------------------
> |\|\             where in the       |          s_u_b_s_t_r_u_c_t_i_o_n
> | | >===========  W.A.S.T.E.        |                  genarratologies
> |/|/    (_)     is the wisdom       |                  skaar at waste.org
> ----------------------------------------------------------------------



More information about the Backgroundrb-devel mailing list