[Backgroundrb-devel] Lost connection..

hemant gethemant at gmail.com
Thu Dec 27 04:11:35 EST 2007


On Dec 27, 2007 1:58 PM, Joost Hietbrink (YelloYello)
<joost at yelloyello.com> wrote:
> Short update:
> It seems that the workers go into some state in which they do not have a
> correct Rails environment (or db connection). When they enter this state
> it goes wrong all the time :(

There doesn't seem to be any problem with problem with RAILS
environment in my application.
But first make sure you are running C version of mysql gem.

>
> Joost Hietbrink (YelloYello) wrote:
> > Hi all,
> >
> > We're experiencing some problems with Backgroundrb.
> >
> > Why is "# master_reactor_instance.result_hash = {}" commented in
> > packet_master.rb? BackgroundRb only seems to work when it is enabled?
> > Sometimes we get a "Mysql::Error: Lost connection to MySQL server
> > during query" error. This in the Backgroundrb job and occurs only half
> > of the time or something. It seems that the Rails environment isn't
> > correct?! or something..
> >
> > Let me know if you have any suggestions! Thanks!
> >
> > Joost
> >
> _______________________________________________
> Backgroundrb-devel mailing list
> Backgroundrb-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/backgroundrb-devel
>



-- 
Let them talk of their oriental summer climes of everlasting
conservatories; give me the privilege of making my own summer with my
own coals.

http://gnufied.org


More information about the Backgroundrb-devel mailing list