[Backgroundrb-devel] Problem with install on IR/Windows

hemant gethemant at gmail.com
Mon Sep 18 23:51:05 EDT 2006


On 9/18/06, Bill Walton <bill.walton at charter.net> wrote:
>
>
> I'm getting an error I don't understand when I try to install the
> BackgrounDRb plugin.
>
> I installed the plugin yesterday, or thought I did, and tried this morning
> to start the daemon.  Got an error and so tried to reinstall using:
> >ruby script\plugin install
> svn://rubyforge.org//var/svn/backgroundrb --force
>
> The first line of the reponse says:
> svn: 'C:\InstantRails\rails_apps\sandbox\vendor\plugins' is
> not a working copy
>
There is not much you can do there, except:
1. Go to vendor plugins directory
2. and do:
svn co svn://rubyforge.org//var/svn/backgroundrb

Its almost as good as the plugin/install aproach.


-- 
There was only one Road; that it was like a great river: its springs
were at every doorstep, and every path was its tributary.


More information about the Backgroundrb-devel mailing list