[Backgroundrb-devel] Problem with install on IR/Windows

Bill Walton bill.walton at charter.net
Mon Sep 18 10:25:49 EDT 2006


I'm getting an error I don't understand when I try to install the BackgrounDRb plugin.

I installed the plugin yesterday, or thought I did, and tried this morning to start the daemon.  Got an error and so tried to reinstall using:
>ruby script\plugin install svn://rubyforge.org//var/svn/backgroundrb --force

The first line of the reponse says:
svn: 'C:\InstantRails\rails_apps\sandbox\vendor\plugins' is not a working copy

Anybody got any idea what I'm doing wrong?

Thanks!
Bill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20060918/afa3e3be/attachment-0001.html 


More information about the Backgroundrb-devel mailing list